Sublimelinter is unresponsive, lint is installed, user settings correct, path is correct

I have Sublime Text 3, with Sublimelinter, the sublimelinter-jshint package, and jshint installed with the correct path set. I can run 'jslint app.js' in the terminal and it runs fine. Mac OSX.

{ "user": { "debug": true, "delay": 0.25, "error_color": "D02000", "gutter_theme": "Packages/SublimeLinter/gutter-themes/Default/Default.gutter-theme", "gutter_theme_excludes": [], "lint_mode": "background", "linters": { "coffeelint": { "@disable": false, "args": [], "excludes": [] }, "csslint": { "@disable": false, "args": [], "errors": "", "excludes": [], "ignore": "", "warnings": "" }, "jshint": { "@disable": false, "args": [], "excludes": [], "note": true } }, "mark_style": "solid underline", "no_column_highlights_line": false, "passive_warnings": false, "paths": { "linux": [], "osx": [ //"/usr/local/bin/jshint" i've tried this too ], "windows": [] }, "python_paths": { "linux": [], "osx": [], "windows": [] }, "rc_search_limit": 3, "shell_timeout": 10, "show_errors_on_save": true, "show_marks_in_minimap": true, "syntax_map": { "html (django)": "html", "html (rails)": "html", "html 5": "html", "php": "html", "python django": "python" }, "warning_color": "DDB700", "wrap_find": true } }

No errors are being output from the console when I run commands to the package. if I run 'show all errors' it says 'No errors found'.

Category:osx Views:0 Time:2018-08-08

Related post

Copyright (C) dskims.com, All Rights Reserved.

processed in 1.899 (s). 12 q(s)